other accounts:

  • 1 Post
  • 497 Comments
Joined 3 years ago
cake
Cake day: February 10th, 2024

help-circle




  • Given the amount of false notices in the past (not to us, in general), there is absolutely a ton of automation without human oversight in there, and that was already the case long before AI.

    Companies like “CTW Anti-Piracy 2” and “Altitude Film Sales” or "Altitude Film Sales 2” (not sure if there are multiple types of Altitude Film Sales, the Lumen notice lists them with a 2 but the complaint text without) clearly don’t care about the damage they do to their own reputation. In the end, most people won’t care anyway and it won’t meaningfully harm their reputation even if they fuck up on a significantly larger scale. It’s not like they’d have to fear any legal repercussions for these false statements either, as the only part they swear under penalty of perjury is that they are authorized by the copyright holder.








  • Hi,

    sorry for the late response to this. The immediate issue is resolved, and we’re looking to extend our monitoring in the coming days to have better insights on the underlying issue, as well as alerts before it would get to the point of throwing errors.

    For some reason Lemmy has been having significantly more open file handles (including e.g. connections) than usual, leading to a denial of service. At this point it’s unknown whether this is caused by a bug in Lemmy, an attack, or something else.


  • I don’t know if they changed the server

    it’s still the same one.

    this is not only used for lemmy.world, but also mastodon.world

    this is not correct - they have the same specs i believe, but it’s 2 separate servers.

    by now, it probably is also used for other services the Fedihosting foundation hosts

    that is also not correct. pretty much all our services are isolated on VM or physical box level currently, although we are looking into a potential migration to kubernetes to use our hardware resource more efficiently, as we have a lot of unused resources with our current setup due to downscaling being a bit challenging with hardware and with the current market in general. lemmy.world and mastodon.world run on baremetal, most other services on hetzner cloud VMs.



  • Hi,

    are you seeing this on pages that work when you reload them or is it persistent on certain URLs?

    Do you see an error message being returned?

    The default Lemmy interface has a part like this below the matrix handles for admins:

    The server returned this error: Error. This may be useful for admins and developers to diagnose and fix the error

    Unfortunately, errors returned by Lemmy aren’t often that useful in what you see as a user, but it would still help to know which URL you were on and roughly which time, including timezone.